Skip to Content
0
Former Member
Jul 28, 2006 at 03:13 PM

Generic Delta

22 Views

I have a BW transparent table with the following structure. This table is updated using iView:

Serial Number Timestamp Datestamp Local Gender Code Gender Description Global Gender Code

1 12:10:54 26.07.2006 M MALE 1

2 12:16:23 27.07.2006 F FEMALE 2

I have created a generic extractor (for master data) on the table and trying to set the Generic Delta. I have tried with setting on Serial Number/Timestamp/Datestamp but some how it’s not working.

In case of Serial Number, I have set the Numeric Pointer in generic delta. In this case if I insert a new row in the above table e.g.

3 13:16:23 27.07.2006 P OTHER 7

next time it should only extract the third row but it is saying no data found. I have checked this in RSA7. It’s changing the pointer in RSA7 to the new record but its not extracting the data.

I am getting the following message

<b>System response

Info IDoc received with status 8.</b>

Similarly, I have tried for Timestamp field and selecting the TimeStamp option in Generic Delta. Even in this case I am getting the same result.

Please let me know if I have missed some step.

Thanks in advance

-Ashish