Skip to Content
0

Data is not matching with RSA3 to PSA in CRM system

Mar 13, 2017 at 07:05 AM

124

avatar image

Hi all,

data is not matching between RSA3 to PSA in CRM system.

Problem:

In PSA:

In RSA3:

Created_AT: in PSA: 20160609 , Time: 05:30:00 AM

Created_at: in RSA3: 20160609, Time: 11:00:00 AM

Difference: 05:30:00 hrs

I've checked upto 10 IDs, for each ID the difference is same (5:30 hrs) between PSA to RSA3.

please help to resolve the issue.

Thanks & Regards,

Kumar.

ajqaa.png (15.3 kB)
tyhk1.png (13.3 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Vijaya kumar Mar 20, 2017 at 05:42 AM
0

hi all,

we have resolved this issue by adding 19800 secs in start routine.

Thanks & Regards,

Kumar.

Share
10 |10000 characters needed characters left characters exceeded
Koen Hesters Mar 13, 2017 at 08:24 AM
0

Hi,

it can be a configuration issue of time in the systems. Check it out with a system-guy.

Grtz

Koen

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Koen,

I've checked BW and CRM production system time zones. both are in same zone.

CRM DBtime:

BW prod db time:

is there any other chances.

Thanks & Regards,

Kumar.

vzely.png (3.5 kB)
tn3ob.png (3.1 kB)
schzx.png (6.4 kB)
8dp2t.png (6.2 kB)
0

Hi,

My problem is similar to this

https://archive.sap.com/discussions/thread/3594510.

.

0
Frédéric Cincet Mar 13, 2017 at 11:19 AM
0

Just a wild guess...

Can you check the personal time zone of both users (the one you used for the RSA3 and the remote one used by BW) ?

Regards,

Frederic


capture.png (17.7 kB)
Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Frederic,

I've checked for both users in CRM & BW system.

Through ALEREMOTE user in CRM prd system BI* jobs are running.

BW process chain execution user: Custom user

is there any settings do we need to change here.

Regards,

Kumar.

w9wgb.png (12.0 kB)
plmhk.png (9.2 kB)
0
Sayan Dey Mar 14, 2017 at 09:04 AM
0

Looking at the time difference (5 hrs 30 mins) this appears to be an issue with the clash of time zones for both the users. May be the record is coming from a user with the time difference of 5 hrs 30 mins with that of your own. Just a guess at this stage.

Share
10 |10000 characters needed characters left characters exceeded