Skip to Content
0
Former Member
Jul 28, 2006 at 10:44 AM

DI-API Error Company Connect with SAP BUSINESS ONE 2004 - B 7.30.215

26 Views

Hi,

I am using SAP BUSINESS ONE 2004 - B 7.30.215. But in the COM window of the Visual Studio.net is having only

SAPbobsCOM 6.2 and 6.5.

While executing the DI connecting program It is showing an error

the error is -2028 (without description)

I need to add any patches to connect to company?

help me..

Regards,

Jay