Skip to Content
author's profile photo Former Member
Former Member

Component Matrix - Urgent SRM 5.5

Dear All

we want to implement SRM version 5.0 and SRM SErver 5.5.

We already have following landscape -

SAP R/3 - 4.7

Enterprise Portal - version 6.0

BW - 3.1

According to the Component matrix of Master Guide - SRM server 5.5 following is the matrix

SAP R/3 - 4.7

Enterprise Portal 7.0

BW version - 7.0

Now query is whether we can implement SRM server 5.5 and is this compatible with Enterprise Portal Version 6.0

and BW 3.1.

Or we need to upgrade the EP and BW components.

Can we go ahead implmenting EBP and SUS in SRM 5.5 with EP 6.0 and BW 3.1. Will there be errors ????

I will definetly reward points .

Regards

Nimish Sheth

Add comment
10|10000 characters needed characters exceeded

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 03, 2006 at 05:09 AM

    HI Guys

    For implementing SRM 5.0 we need to have EP 7.0 , sp17 is equivalent to EP7 and for BW we need to technically do an upgrade to Netweaver 7.0.

    problem solved.

    regards,

    Nimish Sheth

    Add comment
    10|10000 characters needed characters exceeded