Skip to Content
0
Former Member
Jul 27, 2006 at 08:22 AM

Installation of Sapwebconsole 640 on J2EE 620

23 Views

Hi guys, I'm trying to install Sapwebconsole 640 on J2EE 620, I've already configured profiles with SAPconsole administrator and from DOS prompt it works. But when I run the url http://<host>/webconsole/run I got the message error :

Internal Server Error 500!

java.lang.NoClassDefFoundError

at java.lang.Class.newInstance0(Native Method)

at java.lang.Class.newInstance(Class.java:232)

at com.inqmy.services.servlets_jsp.server.ServletContextFacade.loadServletLocal(ServletContextFacade.java:3298)

at com.inqmy.services.servlets_jsp.server.RunServlet.runSerlvet(RunServlet.java:76)

at com.inqmy.services.servlets_jsp.server.ServletsAndJspImpl.startServlet(ServletsAndJspImpl.java:856)

at com.inqmy.services.httpserver.server.RequestAnalizer.checkFilename(RequestAnalizer.java:552)

at com.inqmy.services.httpserver.server.RequestAnalizer.handle(RequestAnalizer.java:226)

at com.inqmy.services.httpserver.server.Response.handle(Response.java:164)

at com.inqmy.services.httpserver.server.HttpServerFrame.request(HttpServerFrame.java:888)

at com.inqmy.core.service.context.container.session.ApplicationSessionMessageListener.process(ApplicationSessionMessageListener.java:36)

at com.inqmy.core.cluster.impl0.ParserRunner.run(ParserRunner.java:34)

at com.inqmy.core.thread.impl0.ActionObject.run(ActionObject.java:46)

at java.security.AccessController.doPrivileged(Native Method)

at com.inqmy.core.thread.impl0.SingleThread.run(SingleThread.java:132)

This is the deploy log:

06/07/27 09:49:11 - ***********************************************************

06/07/26 20:22:09 - Applying user role management mappings.

06/07/26 20:22:09 - Start updating EAR-file...E:\usr\sap\DKD\DVEBMGS00\j2ee\deploying\sapconsole2\sapconsole2.ear

06/07/26 20:22:09 - Temp files deleted...

06/07/26 20:22:09 - Ear-file updated successfully for 15ms.

06/07/26 20:22:09 - Start deploying ...

06/07/26 20:22:09 - Ear-file uploaded to server for 44ms.

06/07/26 20:22:09 - Successfuly deployed! Deployment took 252ms.

06/07/26 20:22:09 - WARNING : Deploy service return folowing WARNINGs:

Error can't load Servlet SapcnslServlet : java.lang.UnsatisfiedLinkError: E:\jdk1.3.1_18\jre\bin;.;C:\WINDOWS\system32;C:\WINDOWS;..\..\os_libs;C:\Program Files\SAP\FrontEnd\SapGui\websapconsole;E:\usr\sap\DKD\DVEBMGS00\j2ee\deploying\sapconsole2;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program Files\Microsoft SQL Server\80\Tools\BINN;;E:\usr\sap\DKD\SYS\exe\run;C:\Program Files\SAP\FrontEnd\SapGui\websapconsole;

Deployment took 252ms.

06/07/26 20:22:09 - ***********************************************************

Any helps will be very appreciate!!!