Skip to Content
avatar image
Former Member

KM Iview based on an HTML is not renderning HTML content properly in Portal

Hi all

I have created an html file in KM content folder with some style content in it. then I used that HTML file in a KM iview .When I am preview this Iview or I open that html file its renders the content properly ,but when I add that same iview under a Role its changing the style of the HTML content by its own .This is happening iN IE11 .

When I am running the same Role in Mozilla its rendering properly.

Any idea what could be the issue

Poonam

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Mar 13, 2017 at 06:44 AM

    Hi Poonam

    As per the issue description that you have provided, it seems to be the rendering issue seen in IE 11.

    Can you refer to the below KBA and perform the small test given under the cause section of it.

    2424773 - Display and Rendering issue in IE 11 in Portal

    If the behavior is same as given in the cause section, then you have to follow the either of the two recommendation given in the resolution part of it.

    Regards

    Santarshi Samanta

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 16, 2017 at 10:19 AM

    Hi Poonam,

    Ensure you're css classes do not collide with SAP css classes, which may be overridden while running in full portal mode. Or rename your css classes accordingly.

    Thanks,

    Rajit

    Add comment
    10|10000 characters needed characters exceeded