Skip to Content
author's profile photo Former Member
Former Member

creating MIAUTH sync bo problem

Hi Experts,

I have configured and activated SyncBO MIAUTH. when i try to synchronize from MIClient , i am getting the Following Error.

USERNAME

0

DRAO

TIMEZONE

0

MSGCNT

0

0

MSGTYP

0

W

COMPONENT

0

MI/Security

TIMESTAMP

0

20060725153250.859

TRACE

0

Error while creating MIAUTH sync bo (no SyncBoDescriptor for MIAUTH available); contact SAP support

MSGCNT

1

1

MSGTYP

1

W

COMPONENT

1

MI/Security

TIMESTAMP

1

20060726080507.040

TRACE

1

Error while creating MIAUTH sync bo (no SyncBoDescriptor for MIAUTH available); contact SAP support

MSGCNT

2

2

MSGTYP

2

W

COMPONENT

2

MI/Security

TIMESTAMP

2

20060726080507.040

TRACE

2

Cannot start authority query for user because SyncBoDescriptor for MIAUTH is not available

010ca9dde2f462c4fca2

R

AGENT_PARAMETERS

76F14C31B5E0734899C60DEEBBC9F137

-1

NEW_PROTOCOL

0

-1

Thanks a Lot

Madhan

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 26, 2006 at 02:40 PM

    hello madhan,

    please check if you have the MIAUTH syncbodescriptors installed

    in your client. generally, the MI client includes a meRepMeta.xml,

    which defines the MIAUTH syncbo, in the installer. this

    metadata is serialized on the very first time the client

    synchronizes with the middleware and the original xml metadata

    file is deleted. you can check if you have you MIAUTH descriptors

    installed by looking into the data folder. look at very

    subfolders, which is named with the conversation ids, for

    files named <b>MIAUTH.dat</b>.

    if you can't find it, you can try reinitializing your MI

    client and put a copy of the original xml metadata in the

    settings\metadata folder and sync once. or the easier way

    will be to reinstall your MI client.

    regards

    jo

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 28, 2006 at 09:37 AM

    Hi Madhan ,

    Have u regenerated and enabled the MIAUTH syncbo in the Middleware.?.

    i think u havent enabled that in the middleware.

    After importing the default request from the merep_810 table, u can see the MIAUTH syncbo in the SyncBO builder.

    There u will have to generate it and make it enable through the merep_pd(Profile Dialog)...

    Just check , the syncbo is in the enabled state...

    check it and let me know ..

    refer this forum ,,

    How to Configure MIAUTH?

    Regards

    Kishor Gopinathan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.