Skip to Content
author's profile photo Former Member
Former Member

SAP Knowledge workbench

Hi all,

i m having SAP KW 7.0 and i want to login to knowledge workbanch through SAP Frontend but it shows error regarding version.

Error: knowledge workbench version not suppotrd by R/3 systm install latest version.

for this error i reffered note: 336968 but i m not sure abt the recommened version. plz favour me in solving this issue.

Regards,

Rakesh Thakkar.

Add comment
10|10000 characters needed characters exceeded

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2006 at 02:05 PM

    Hi Rakesh,

    the version you enter there is the version of the file sapidbw.exe which you find on your frontend (if the KWB is installed) below:

    ...\sap\frontend\iwb\idbworks

    If you enter this version info into table iwbsetting according to the note, you should be able to work (unless you run into another error.

    😊

    Kind regards,

    Carl

    Add comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 24, 2006 at 01:48 PM

    Hi Rakesh Thakkar,

    please submit an official support message to SAP, if the SAP Note does not fix the error. This forum here mainly deals with the Java-based EP-KM. KW posts are ok, but you may have to wait a long time for someone with technical KW expertise to come by here...

    Regards, Karsten

    Add comment
    10|10000 characters needed characters exceeded