Skip to Content
0

Why can not I change the universe of a web intelligence

Mar 10, 2017 at 04:04 AM

181

avatar image
Former Member

I want to change universe in BI workplace.But when I open the property of a query,the field universe is disabled,I can not modify it.I heard from someone that it can be modified.

My BI version:

SAP BusinessObjects BI Platform 4.1 Support Pack 5
Version: 14.1.5.1501

Need your help,thanks.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
avatar image
Former Member Mar 10, 2017 at 07:01 AM
1

The screenshot seems of a Webi report. To change the Universe of a webi report you can follow the below steps:

1. Right click on the report in Launchpad and click on Modify

2. "Go to Data Access" and the "Tools"

3. Select the Query, for which you want to change the source.

4. In the Change Source Wizard, select specify the new Data source

5. Choose a appropriate new universe which you want to change the query to and map objects accordingly.

Also before you perform these steps using your IE browser make sure your Web Intelligence preferences are set to "Applet" for Modify mode as below:

Thanks,

Deepak


1.png (31.1 kB)
2.png (25.8 kB)
3.png (37.1 kB)
Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Can I ask one more question:I used custom query scripts and how can I keep them after changing universe?

It seems that when I change the universe,the custom query scripts are missing.

Many thanks.

0
avatar image
Former Member Mar 13, 2017 at 02:35 AM
0

I tried the way you metioned but there're still problems.I can not find the tools in 'Data Access' panel.


Share
10 |10000 characters needed characters left characters exceeded
AMIT KUMAR
Mar 13, 2017 at 09:03 AM
0

You are not getting option because your Modified mode is "HTML".Either open the report in Webi Rich client or goto the preferences->Web Intelligence->Modify->Select Applet mode and try.

Show 3 Share
10 |10000 characters needed characters left characters exceeded
Former Member

I will try.

Many thanks.

0
Former Member

It says my jvm is incorrect.

I've updated java to 1.8

I use VPN to connect BI and java is for 32 bit.

0
Former Member

I solved it.I used java 1.7 32 bit and it's ok now.

thanks.

1
Denis Konovalov
Mar 13, 2017 at 04:29 PM
0

does your user has rights to modify webi report ?

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Yes.I created the report by this account.

0