Skip to Content
0

Component issue to a process order from multiple WM managed storage locations

Mar 10, 2017 at 03:01 AM

52

avatar image

Hello

Please help me define a process for the situation described below:

We have a plant P001 and have two WM managed storage locations - R001 (raw materials) and F001 (semi and finished). The PSA is created for R001 and assigned to the process order resource (single), this works fine for all the components (all of them are back flushed) that are raw materials. But, the issue is that we also have semi finished items in the BOM that are always produced and stored in F001, these semi finished items are sold independently (stock must be in stor loc F001) or consumed as a component in the process order. For the semi finished items, the transfer requirement / TO generated for the process order, always looks at R001 and not F001. This is causing lot of issues - back flush does not occur because of storage location and manually cannot be issued to the order because they are marked as back flush. The only option is that the user has to do 311 mvt before he releases the orders. Removing the back flush and issuing manually is the last resort but not realistic. Can you guide how to handle this situation (even if it means moderate development requirement)? Any help or suggestions are greatly appreciated.

thanks

BE.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Manish Kumar Mar 10, 2017 at 03:31 PM
0

For the semi finished items, the transfer requirement / TO generated for the process order, always looks at R001 and not F001

Do you mean that once you release the order TR gets created with storage location R001, if that is so then you can set the indicator, do not copy storage location in TR


kgfsn.png (11.3 kB)
Share
10 |10000 characters needed characters left characters exceeded
Brian Elfie Mar 19, 2017 at 09:53 PM
0

Hello Manish

Thanks for the reply and did the following config based on your suggestion.

1. Set stor loc R001 as the standard location and set stor loc as F001 for 'do not copy stor loc in TR'.

2. In the 'stor loc control in WH mgmt' part of the config - WH(=199) / stor type (=100) / plant (= 9000) / mvt type (= 319).

3. Created a process order with two components, however both these components have stor locations listed as R001 from the PSA - I change the stor loc manually to - C1 (in stor loc R001) and C2 (in stor loc F001). When I release the order and try to save, I get these two error messages: (a) Stor loc in PUB (R001) is not the same as prod stor loc (F001) - Msg LP 099 (b) Generated pick request/WM initialization incomplete for operation 0033 - Msg LP 132. Process order has the status ERTR.

4. I ignored the message and tried to create the TO at LB13 - the TR generated only for the component C1 in stor loc R001 and there is no line item for component C2. The TO has the reference of the stor location R001.

Can you pl. tell me what I'm missing and what corrections have to be made to this rectify this issue? Any help is sincerely appreciated.

thanks

BE

Share
10 |10000 characters needed characters left characters exceeded