Skip to Content
0

How to set the original data type of a field in Lumira?

Mar 09, 2017 at 04:38 PM

43

avatar image
Former Member

When importing a csv in Lumira, it seems to guess the data type of a column. In some cases, the guess is wrong. Where can I change the data type of the column?

To be specific:

I do NOT want to create an abbreviation of the wrong importet column, because this will not fix the error.

The Case:

I have a semicolon separated *.csv file. It has two columns: one with postal zip codes, another with localties. The postcode column is always interpreted by Lumira as "123". When I choose to "convert" the column to "ABC" the leading zeroes are already cropped off. I tried to solve it by reformatting the source file with double quotation marks, but they're beeing ignored. I also tried to add a (quite useless) data row with "ABCXY" as value for a postal code. (The row would not connect to other sources, so what.) The result is that after importing this row is left blank and the column remains interpreted as "123".

How do you solve this?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Tammy Powlas
Mar 09, 2017 at 04:39 PM
0
Share
10 |10000 characters needed characters left characters exceeded