Skip to Content
avatar image
Former Member

XI Newbie

Hello,

I'm new to XI, and trying the demo examples given.

There is a document which specifies how to set up the DEMO progs - Demo Examples Configuration, using that I have created new client 105, 106 etc.. It says to log in using the user SAP* and password PASS, but this does not let me logon, I can only log on using client 100.

How can I log in using the other clients?

Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Jul 20, 2006 at 04:40 PM

    Hi,

    Make sure its the tagrget client you are logging into. Also the user name SAP* is only active if the profile parameter login/no_automatic_user_sapstar does not have the value 1, just check on this or ask your basis person to look into this. This should help you solve the problem.

    Regards,

    Chandra

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 20, 2006 at 04:43 PM

    Hi Sims,

    SAP* is the super user which you can activate thru the configuration tool of your WebAS Java stack (here for XI to run your WebAS will be ABAP + Java). There are certain steps to do this and have to be very careful in doing these steps. Why because, you can activate this SAP* user only by locking all the other users.

    You would have created the clients 105, 106, etc. these clients will be having the users created as part of your installations like the XIDIRUSER, XISUPER, etc. If not pls do refer the post installation configuration guide of SAP WebAS 640 (ABAP + Java) for the creation of necessary users.

    Cheers

    JK

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Sanjay,

      For the steps of creating users, you need to refer to the post installation steps in your SAP WebAS 640 installation, which you can download from http://service.sap.com provided you have a S-User. For this you can check with your basis administrator.

      Cheers

      JK

  • Jul 20, 2006 at 04:59 PM

    Hi,

    Go to trasaction RZ10 and check for the parameter mentioned. The steps given here will help you do the same.

    http://help.sap.com/saphelp_nw04s/helpdata/en/22/41c43ac23cef2fe10000000a114084/frameset.htm

    http://help.sap.com/saphelp_nw04s/helpdata/en/c4/3a6247505211d189550000e829fbbd/frameset.htm

    Regards,

    Chandra

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 20, 2006 at 05:33 PM

    Hi,

    I guess it has not been activated then. Do follow the steps which JK points to and then set the proflie parameters and you should be able to log on using SAP*

    Regards,

    Chandra

    Add comment
    10|10000 characters needed characters exceeded