Skip to Content
0

Device configuration problem in web ide usi

Mar 09, 2017 at 02:04 PM

216

avatar image
Former Member

ref.pngHi Experts,

I am developing native and hybrid application but trying to set device configuration then it's not showing device configuration option.

find below image

pls help me advanced thanks,

mutyam

ref.png (18.2 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

7 Answers

Jamie Cawley
Mar 10, 2017 at 02:25 PM
0

Maybe your project is not set as a mobile project? You can right click on the project and select "Enable as Mobile App" to do so.

Regards,

Jamie

SAP - Technology RIG

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

pls solve this issue.

0
avatar image
Former Member Mar 11, 2017 at 01:51 PM
0

Hi Jamie Cawley,

Thank you for speed reply.It's visible as "Enable as Mobile App" option but not working when I click on it. I need your suggestion regarding this problem.

Tscreenshot-4.pnghanks.

mutyam.


screenshot-4.png (147.6 kB)
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Mar 13, 2017 at 04:11 PM
0

Hi Experts,

pls anyone solve this problem.

thanks advanced,

mutyam

Share
10 |10000 characters needed characters left characters exceeded
Jamie Cawley
Mar 20, 2017 at 11:54 AM
0

Are you trying to use the Fiori Mobile option? What kind of project did you generate, only a few are supported? See

https://help.hana.ondemand.com/webide_hat/frameset.htm?5739a6abc2004fa480c0817280ca9c53.html

Regards,

Jamie

SAP - Technology RIG

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Jamie Cawley,

I am Trying to develop offline application because doesn't show device config option. how to disable fiori mobile option.and get the device config option.

pls suggest me,

Regards,

mutyam

0
Jamie Cawley
Mar 20, 2017 at 05:20 PM
0

The options are based off of the used template. In the project.json what templateIds do you have listed? Did you use the kapsel offline template?

Regards,

Jamie

SAP - Technology RIG

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi jamie cawley,

Yes I am using Kapsel offline template because does not show that option.

Regards,

mutyam

0

Can you please clarify this statement? I do not understand your response.

Regards,

Jamie

SAP - Technology RIG

0
Jamie Cawley
Mar 21, 2017 at 01:22 PM
0

In project settings -> project types, do you have "Mobile" enabled?

Regards,

Jamie

SAP - Technology RIG

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Mobile option is not working when I click on it.means not visible clicking purpose.

Find below attachment

config.png

Regards,

mutyam.

config.png (15.9 kB)
0
avatar image
Former Member May 24 at 09:50 AM
0

Hi Mutyala,

Are you able to solve this issue? Could you please share solution if you get it?

Regards,

Saurabh

Share
10 |10000 characters needed characters left characters exceeded