Skip to Content

Problems with Solution Manager Graphics

We are in the process of installing Solution Manager 4.0. When we go to transactions SOLUTION_MANAGER and select a solution from the Solution Overview, none of the menus or menu graphics on the lower right side of the screen display. We get a red error icon on the bottom of the screen, but no error message. Similarly, none of the graphics display under SOLMAN_DIRECTORY.

We've tried all of the actions defined in Note 834832.

- All of the BSP's were activated in SICF.

- The defaultUser alias is created.

- We know that the hostname is correct because SOLUTION_MANAGER_BSP starts.

- We've confirms that IGS is loaded and works by running an IGS test program.

- We've tested the RFC connection to IGS.

Does anyone have any ideas of how we can further tear this problem apart in order to find out where the failure is happening?

I think the defaultUser alias may be the problem. Is there some way I can verify this alias from a browser or trace its execution?

Add comment
10|10000 characters needed characters exceeded

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 20, 2006 at 08:17 AM

    HI Steven,

    in SOLUTION_MANAGER_BSP, are the graphics working? If everyhting works the defaultUser alias should be correct.

    What about transaction SMICM, everyhting correct there? Take a look at the log...

    Regards,

    Pascal

    Add comment
    10|10000 characters needed characters exceeded

    • We've fixed this problem at our installation. The actual error being raised was "global_data_not_available". We went into transaction SOLUTION_MANAGER / Edit / Global Settings and saved values in all of the data entry fields, and the problem went away.