Skip to Content
avatar image
Former Member

SBO-COMMON error

Received this message when trying to log in SAP.

Unable to connect to companies in current server as SBO-COMMON version is not updated. Contact the support center to update your version.

I know i have to upgrade, but i use 9.2 (hotfix) - i think this is the newest one - and there is no upgrade.exe in the expanded folder. Is there any solution to log in to SAP to test it, because this hotfix version didnt have Demodatabase as well.

Ty

TM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers