Skip to Content
avatar image
Former Member

Add company logo to initial screen of EBP

Hello all,

we are implementing SRM4.0 (EBP 5.0). We want to change the SAP-Logo on EBP-initial-logon-screen and on EBP-transaction-screens into our company logo. We have changed the objects cube.gif and logo.gif into our company logo by using "new content"-function in transaction SE80. After we have changed it, we have published the changed objects. Now if we start EBP the company logo should appear but it does not. Does anybody have an idea what could be wrong?

BR,

Bernd

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 20, 2006 at 05:09 AM

    Hi,

    If you by startpage mean the login page, you do not make the changes in the template but in method HTM_LOGIN in class CL_SRM_ICF_BASIC_LOGIN. See OSS note 778488.

    BR,

    Disha.

    Pls reward points for helpful answers.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 19, 2006 at 02:18 PM

    Hi Bernd,

    we had the same problem with some other templates. It helped to reboot the ITS in order to delete its cache.

    Regards

    AD

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi all

      We had a similar issue as well.

      Checked with my team, and they asked me to check this OSS note. 778488

      It might help.

      Nick