Skip to Content

EPM Client installation not possible on O365 2016 Client

SAP BPC 10.1 MC - Office 365 Excel 2016

EPM Add-in for Microsoft Office installation

Components are required

Microsoft Visual Basic for Application 2016 or later

How can I install it ?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Mar 09, 2017 at 11:28 AM

    "Microsoft Visual Basic for Application 2016" Open MS Office in Programs and add this component! What's the issue?

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 09, 2017 at 07:34 PM

    Hello Dolinda

    There is an issue with Office 365, whereby you cannot add the VBA anymore as described here:

    http://www.ispringsolutions.com/blog/installing-vba-component/

    When you select "Change" in 365, you only get this option

    The result of all this, is that Office 365 does not install the PIA (Primary Interop Assembly) anymore and you will probably get an error like this

    Could not load file or assembly 'Microsoft.Vbe.Interop.Forms, Version=11.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c' or one of its dependencies. The system cannot find the file specified

    At the moment, the only workaround is this:

    https://service.sap.com/sap/support/notes/2403397

    Hope this helps

    Marc

    Add comment
    10|10000 characters needed characters exceeded