Skip to Content
avatar image
Former Member

SAP to Exchange 2003 Mail Server

Hi,

We have upgraded our exchange servers to 2003 but when I point SCOT at the new SMTP node I am getting an error message on a couple of lines inthe trace:

David.keatley@northernfoods.com 806

806=501 5.5.4 Invalid Address</b>when I look in SOST.

I can telnet onto the exchange server from I-series without problem.

Is there any difference in set up for an Exchange 2003 server from SAP ? We can use SMTP to this server from non-SAP.

Many Thanks

David

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 19, 2006 at 12:52 PM

    Hi David,

    We configured SMTP on WAS 6.40 based on Note 455140 long time ago. When the exchanged server was upgraded to 2003, we simply changed the hostname in SCOT, just like what you did, and it worked.

    Note 751332 says that kernel upgrade is needed to a similar message, but it was very low patch level.

    One time I reconfigured the whole thing to fix an issue I don't remember now... Or make the new node look like original one by keeping same hostname/IP address?

    Good luck,

    Victor

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 21, 2006 at 07:38 AM

    Hi David,

    if: 806=501 5.5.4 this is the IP-Address, you should check it, because to me it seems to be wrong.

    Good luck,

    Maxel 😊

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 21, 2006 at 01:49 PM

    Hi,

    Thanks for the responses - For anyone else who may come across this issue - there's a microsoft page which explains what needs to be done at the Exchange 2003 server : http://support.microsoft.com/?id=291828

    David

    Add comment
    10|10000 characters needed characters exceeded