/scripts/ahub.form.attachments.js
0

After logging in to sap.com with wrong account, no option to log in with other account

Mar 09, 2017 at 09:31 AM

188

avatar image

Yesterday I was invited to participate in a SAP Jam session. For the purpose I had given another email address than the one connected to my profile. After I followed the invitation link, the system asked me to "upgrade" my account. This had happened before, when I tried to take a look at SAP Education (or whatever the name is), so naively I did as I was asked. I was then logged into the SAP Jam session. I noticed something was wrong when I tried to look at my notifications on sap.com, and the list remained empty.

I figured that maybe it is some cache issue, so I tried to log out and back in. To my surprise I did not get logged back in, but instead was once again presented with an "please upgrade your account" page.

After that I was unable to log in anymore, because the site did not offer me any possibility to manually log in. It always presented me with the "upgrade account" page.

In conclusion, I don't know if this is yet more shoddy design, or a cache related problem.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Sajid Amir
Mar 09, 2017 at 05:48 PM
0

Hello Johan,

Please let me know if you were able to overcome this issue completely and if I can help in any other way. I understand from what you shared with me that this was because of having used separate Emails for creating the new JAM account. I just wanted to make sure that you are not facing this issue any longer.

Best regards,

Sajid Amir

Share
10 |10000 characters needed characters left characters exceeded
Johan Hakkesteegt Mar 10, 2017 at 07:30 AM
0

Hi Sajid,

Thanks, I managed to fix it through the SAP Service Marketplace. That site offered me a manual login screen after I refused to "upgrade" my account. Once I logged in manually there, SCN and Idea Place automatically started using my old account again.

The problem that SAP may want to address is that for some rime or reason neither SCN nor Idea Place gave a manual login screen, but instead only offered the possibility to create a new account, with the confusing text "upgrade".

It would suffice to include an "Already have an account?" link on that screen, that opens up the normal manual login.

Regards,

Johan

Share
10 |10000 characters needed characters left characters exceeded
Skip to Content