Skip to Content

AWS Instance is active but can't connect to the SAP System

Dear Experts

We have on AWS an active BW/4HANA Instance.

The status of the instance is active but it's impossible to connect via SAPLogon Gui.

What is the procedure in this case?

How can we activate AWS support to take a look at the issue?

Cheers

M

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Mar 09, 2017 at 12:49 PM

    Hi,

    could you provide more information about the system?

    Do you deployed the system via SAP CAL?

    Please check your security group setting on AWS if the SAP GUI port is allowed as inbound rule.

    Moreover, you could also check if the SAP system is running. For that, log in to the system via Putty and check if the processes as started. If not please start it manually.

    Best regards,

    Manjinder

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 09, 2017 at 01:21 PM

    Hi Manjinder

    What information do you need?

    It's not a security issue because the system worked in the past.

    Putty connection is not working; I've tried to start a Putty session from the MSTSC from AWS.

    Cheers

    M

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 10, 2017 at 08:36 AM

    Hi,

    when you are not able to connect via Putty, it seems to be a security problem. What is the detail error message you get from SAPGUI or Putty?

    Best regards,

    Manjinder

    Add comment
    10|10000 characters needed characters exceeded