Skip to Content
avatar image
Former Member

SAP_BASIS (SAPKB70008)

unable to update the package sapkb70008(Basis support package 08 for 7.0), unable to import to que, add on conflicts, need to include CRT.

But when checked the attributes of SAPKB70008, it says "NEEDED_CRT ST,400:SAPKITL416, 06"

unable to find SAPKITL416.

Needed Help, how to proceed further.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jul 18, 2006 at 02:44 PM

    I too searched extensively to locate this SAPKITL416 but could not find this.

    SAPKITL414 is a CRT which must be applied after SAPKB70007.

    Please apply this if you have not done this and then try again.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      current level in the system is SAPKITL415 and SAPKB70007. The SPAM is stuck, since it needs the CRT SAPKITL416 to proceed further.

  • avatar image
    Former Member
    Nov 13, 2006 at 09:49 PM

    At the first place, I coundn't find the SAPKITL416 as well. I try to download from SAP website, but it seems that my account can't use to d/l it. The problem solves when my boss comes. With his account, we can download all support packages we want for solution manager 4.0.

    regard,

    Lim

    Add comment
    10|10000 characters needed characters exceeded