Skip to Content
author's profile photo Former Member
Former Member

replicating customizing objects from r/3 to crm system

Hi Experts,

I have downloaded the customizing objects from r/3 to crm 4.0, when i checked the status 5 objects are in Yellow and remainging objects status are red (waiting).

can anybody help me out ?

i have stucked here and i can't go head from here

i will reward maxim points

Add comment
10|10000 characters needed characters exceeded

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 19, 2006 at 11:14 AM

    Hi Devi

    As per Anirban's suggestion, also check the queue status in SMQ1 for outbound data download request.

    Sometimes, the queue may have error because of connectivity setting issue or so.

    Other times, you may not have configured SMQS connection properly.

    SMQ1 is the next target. Then check SMQ2 in R/3 and if all this is correct. Check SMQ2 in CRM again (coupled with SMQR).

    This will certainly solve the issue 😊

    Warm Regards

    Vijay

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hie Devi

      Have you given up on me.I would like to know how you sorted out your problem, which was similar to mine.

      The step by step problem is, I have downloaded the customizing objects from r/3 to CRM 4.0, when I checked the status some objects are in yellow and remaining objects status are red (waiting).

      I have gone to Transaction R3AM1 and keep on refreshing but the objects still have the same status.

      Objects DNL_COND_A003, DNL_COND_A019, DNL_CUST_ACGRPP, DNL_CUST_PRC, SALESDOCUMENT, and SCE are either in running or waiting mode for quite some time now.

      Yes other objects have been downloaded before these that are giving errors, but from the time I joined these objects that I have downloaded remained in status waiting.

      The error in SMW01 is

      State Red

      Bdoc Validation Error BDoc validation error

      Bdoc Type BUAG_MAIN

      Flow Context Description mBDoc Validate

      Send Date 27.10.2005

      Sender Site Name Is Blank

      Send Time 18:08:35

      Queue Name R3AD_BUPA0200037585

      User (Creator) RFCUSER

      Bdoc Message ID 435D0DE60DF50EABE10000000A103629

      I checked the logical system name as Praj suggested in table CRMPRLS in R/3 and I fould the following fields,

      MANDT Client

      LOGSYS Logical System

      LSGUID GUID for Logical System (RAW16)

      CONTROL tEXT (20 Characters)

      In table CRMMLSGUID in CRM.

      MANDT Client

      R3 LOGSYS Logical System

      R3 GUID Address GUID

      I am not sure might these be worng entries, if so how shall I proceed?

      In SMQ1 of r/3 and of CRM there’s a whole list of queue items, that I have no idea what I should with. When I double click on some queue the status is sysfail, whilst on some the status is stop and the others the status is ready.

      "smqr" and "smrs" are <b>inactive</b>. I am also at a client’s site, and thought I could get away with it but looks like errors end up pilling up because of some of these unsolved errors

  • author's profile photo Former Member
    Former Member
    Posted on Jul 18, 2006 at 11:40 AM

    Hi Devi

    It is ok. Nothing to worry.

    Middleware download process executes 5 paralled tasks at a time. Rest of them are queued.

    When one of the download (out of 5) will finish, it will automatically pick up the one from waiting mode.

    Go to transaction R3AM1 and keep refreshing.

    Regards

    Vijay

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      hi devi.......

      first check smq1 of r/3 and smq2 of crm ...is there any error occured in the queue

      if too many entries present in both the queues delete the unrelevant entries.then reprocess the queue

      go to smwp and then select initial load status....and check running and waiting objects.....

      hope it will solve ur qery.don't forget to reward me.

  • author's profile photo Former Member
    Former Member
    Posted on Jul 26, 2006 at 01:48 PM

    Hello,

    I too want to know what is the meaning of this INACTIVE which is green background,when you go to SMQR.

    I just wanted to tell you that you need to pay attention to the type of the queue through SMQR. Is it U or R?If its U, then register there.

    Hope this helps you.

    Thanks

    Rashit

    Add comment
    10|10000 characters needed characters exceeded