Skip to Content
author's profile photo Former Member
Former Member

System alias not available in Visual composer

Hi,

I have created R/3 system in Portal. The Connection test for Connector works fine in Portal and also I am able to create RFC iViews in Portal. But in Visual Composer system alias is not available. Please suggest the solutions.

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 18, 2006 at 03:59 AM

    HI,

    Have you given the end user permission to the user, which you are using to login in the visual composer.

    Refer this thraed

    VChttps://www.sdn.sap.com/irj/sdn/thread?forumID=58&threadID=51571&messageID=535567">VC>

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      While I don't know the exact cause, we fixed the problem. Our authentication scheme has all the users in question coming from the ABAP datastore. I simply removed the J2EE group assignments from the users that weren't getting the system list and then re-added them. Then the list worked.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.