Skip to Content
0

Installation Express edition with XSA - problem with Web IDE

Mar 08, 2017 at 03:36 PM

108

avatar image

Hi,

I've installed a first time Express edition without XSA on a Suse Linux (4 hearts, 28GO of RAM and 200Go DD) Installation correct.
Then I've tried to install XSA and installation stops.
I've tried 2 times.And 2 times in error. You can find my log.log-hana.txt

Is there a way to correct that ?

Else, can XSA be loaded manually ? Is there a procedure ? I try with hdblcm but problem with directory (perhaps not the good command).

Thanks for your help.

Christophe

log-hana.txt (49.1 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Christophe GANDIN Mar 12, 2017 at 04:43 PM
0
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member
Mar 09, 2017 at 10:32 PM
0

Which HXE XSA version did you use? Binary version or OVA version? We might suggest use OVA version since you virtually do not need to install anything. It's way simpler.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

OVA is peraphs more easier if you have a laptop with huge capacity (it's not my case). I've tried to install virtual box on the server (in command line) and use OVA but it's too complex for me.

Virtual server on AZURE seem's to be a good option with binary.

For this time my HXE works. I'll see to install XSA later (or use a CAL) for that.

I think it's possible to launch externsion installation manually, I'll do it later.

0