Skip to Content
-1

smartform table thickness

Mar 08, 2017 at 12:14 PM

99

avatar image

Hi gurus ,

I have seen each and every post on scn and tried to apply the solution but still facing same issue please if anyone have accurate answer for the same please help.

Attaching the print of the table thickness error.smartforms-table.jpg

10 |10000 characters needed characters left characters exceeded

What solutions exactly have you tried to apply that didn't work? This is either border thickness or some kind of a bug. What else could this possibly be? Just think logically.

1

sir i think its a bug because i have tried each and every step but same smartforms if i am trying to open in other servers its showing properly no border thickness issue is displaying there.

Please comment if i am wrong.

0

I'm not "Sir". What do you mean by "other servers"?

0

extremely sorry mam.

0

other servers = other SAP systems ?

If so, then, after you made sure the smart form is the same in all these systems, and still there is a difference with border width, then the issue is probably with the device type assigned to the selected printer (transaction SPAD).

1
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Hicham Ka Mar 08, 2017 at 01:30 PM
1

Hi

Go to template editing mode ==> choose the right side to adjust as per the picture and change the intensity :

thanks


capture2.jpg (48.9 kB)
Show 2 Share
10 |10000 characters needed characters left characters exceeded

thank you sir for your valuable reply but i did the same but still issue is not resolved .

tried this hundred time fred up with the thickness issue.

0

I have a small doubt. After came print output. By using menu bar Select Goto ->Standard preview. Check it.

If you did small changes, Take backup from production then import it to the development Server

0
Kali Charan Mar 08, 2017 at 12:38 PM
0

May i know Have you did any changes in smart form.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

i have done all necessary changes for the layout issue sir but still this issue is not resolved .

0