Skip to Content
avatar image
Former Member

Release Data SAP Retail Integration Package 2.3

Hi,

is there already a schedule for the provision of version 2.3 for the retail integration package, which should be compatible with SAP Hybris Commerce 6.3. I’m already working on an environment, but the Data Hub Extensions are incompatible.

King Regards,

Robert

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers