Skip to Content
0

Missing SAPEXE and SAPEXEDB during installing Netweaver 7.5

Mar 08, 2017 at 09:52 AM

2.2k

avatar image

Hello experts,

Now I install Netweaver 7.5 on RedHat 7.3. The installation is blocked by missing SAPEXE and SAPEXEDB. Could you please help me find why this happen?

Linux version:

  • [root@mo-36ffb5ac4 downloaded]# cat /etc/*release
  • NAME="Red Hat Enterprise Linux Server"
  • VERSION="7.3 (Maipo)"

SAP Kernel version: 7.49

SWPM version: SWPM10SP19_1-20009701.SAR

System cannot find proper SAPEXE and I was blocked by this step.

I also tried Kernel 7.45. Same problem would appear during installation.

I have been blocked this problem for about two days. Please help me resolve this problem.

Many thanks

BR

Alex

capture11.png (218.8 kB)
capture13.png (279.7 kB)
capture15.png (14.6 kB)
capture16.png (14.0 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Bartosz Jarkowski Mar 08, 2017 at 10:14 AM
0

Hi,

I just run Maintenance Planner to check what is the recommendation. Can you please try with following archive?

SAPEXE_101-70001625.SAR

Best regards

Bartosz

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Bartosz,

Thank you very much for your answer. I downloaded the Kernel which you said and I could successfully continue my process.

BR

Alex

1
Martin Winn Mar 08, 2017 at 09:59 AM
0

Hey Alex,

no clue if it will solve your problem but maybe you should try to use a path without special characters like "."

Kind regards,

Martin

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Martin,

Bartosz's answer resolve my problem. Thank you very much for your answer.

BR

Alex

0
Hans-Hendrik Weise
Mar 08, 2017 at 12:22 PM
0

Hello,

Bartosz gave the right answer. Try with his suggestion.

Best,

Hendrik

Share
10 |10000 characters needed characters left characters exceeded