Skip to Content
0

which sp level am I running? sp 18 or sp19?

Mar 07, 2017 at 01:54 PM

115

avatar image

Hi Bpc Friends

I am confused about which sp level we are running on

From SAP BW I read SP11

From this note I understand SP18

but I know that we have SP19 and we can run Windows 10 and office 2016 that require sp 19

ke6ut.png (46.2 kB)
oqzsy.png (133.9 kB)
scdjm.png (126.9 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Vadim Kalinin Mar 07, 2017 at 02:03 PM
0

Easy: look on SP18 central note: https://launchpad.support.sap.com/#/notes/2140196/E

These fixes and corrections are also available in CPMBPC 801 SP11. For the CPMBPC 801 specific fix, see SAP Note 1734707.

You are on SP18!

P.S. "but I know that we have SP19 and we can run Windows 10 and office 2016"

I am able to use even older SP (SP14 for bpc 800) with Windows 10 and Office 2016

Show 11 Share
10 |10000 characters needed characters left characters exceeded

thanks Vadim

so we don't need to migrate to SP19 because very soon all the company will migrate to Windows 10 and in the future to Office 2016, so it is not true as says the PAM that we need SP19?

0

"it is not true as says the PAM that we need SP19" I can not guarantee 100% usage cases (I don't have BPF on this old system for example)! But from my experience - no issues...

From the other side I recommend to upgrade to the latest SP due to other reasons!

0

thanks Vadim

0

just a question Vadim:

we have sap bw 731 sp16 and cpmbpc 801 sp 11 (equivalent to sp18)

if we upgrate cpmbpc801 to sp12 (equivalent to sp19) we have to upgrade also bw731 to sp17?

Thanks

0

"if we upgrate cpmbpc801 to sp12 (equivalent to sp19) we have to upgrade also bw731 to sp17?"

I recommend to upgrade both - BPC and BW to the latest SP!

1

thanks. but I know that the last upgrade from bpc 801 sp4 to sp11 was a nightmare, I think that we will upgrade only to sp12 and my boss asked me if we need also to update bw 731.

what do you think?

0

No difference if you upgrade to SP12 or to the latest SP16:

SAP Planning and Consolidation 10.0 CPMBPC 800 SP23, version for SAP NetWeaver contains bug fixes and corrections to 10.0.
These fixes and corrections are also available in CPMBPC 801 SP16. For the CPMBPC 801 specific fix, see SAP Note 1734707.

In any case you have to check everything!

Same for BW...

1

thanks Vadim,. I found this slide in the PAM but I don't understand for CPMBPC 801 SP 12 which level of SP I need for the BW 731

Do you know where I can find this specific information?

0

this is the slide

0

In general there is no direct relationship between bpc SP and BW SP.

1

ok thanks Vadim

0