Skip to Content
avatar image
Former Member

How to avoid security note popup?

Hi,

I have two BSP Applications, which I start from SRM Enterprise Buyer via new window. I have created an internet service user, which I put in the ICF service of the application.

Here goes the question.

In one of my BSPs the new window appears like expected. In the otherone I get a popup message (I must translate this from German to English, but I hope you get the contents):

The popup says:

<i>Title: Security note

You are about to turn to an insecure connection. data which has been sent to the prior site, will possibly be sent to the insecure site. Do you wish to continue?</i>

Why is that? Both ICF entries use the same user and look the same - under security there is a radio at standard in both cases.

The URL of the BSP without Popup looks like this:

http:// :8028/sap/bc/bsp/sap/z_imp_all1/ start.htm

the one with popup like this:

http:// :8028/sap(bD1kZSZjPTMwMQ==)/bc/bsp/sap/z_scan_pzn1/ start.htm?sicht=pzn&username=MEYERM&HOOK_URL=https%3A%2F%2Fukmsapweb%2E %2Ede%3A9211%2Fscripts%2Fwgate%2Fbbppu99354e5a01%2F%3F%7EOkCode%3DADDI%26%7Etarget%3D%5Ftop%26%7ECALLER%3DCTLG&OCI_VERSION=3%2E0&http_content_charset=iso%2D8859%2D1&returntarget=%5Ftop

Any ideas, how to avoid the popup, welcome.

regards, Matthias

Message was edited by: Matthias Kasig

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • Best Answer
    Jul 10, 2006 at 08:24 AM

    Hi,

    normaly you get this message if you change from https to http. Please check this in the URL.

    If you are using the Internet Explorer, you can switch this message off. Have a look into the security options of your browser.

    Hope that helps.

    Best regards

    Renald

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      <i>In the security options is a point (translation from german) "warning if you switch from secure to unsecure connection". Give it a try.</i>

      I am sure I remember the switch - but right now, I can't find it. I am in Internet Options -- Security -- and here: Internet/local intranet/trusted sites - I have checked all of them - and set settings to lowest level of security. Still I have my popup-hint.

  • Jul 10, 2006 at 08:39 AM

    Hi Matthias,

    it would be a little bit nicer if you answer with a new message and do not change your original massage. So the answer does not look stupid.

    How is the URL of the page where do you come from? Is it a https connection? Did you check the security option? Does it work?

    Best regards

    Renald

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 10, 2006 at 08:56 AM

    Hi Matthias,

    no Problem.

    In the security options is a point (translation from german) "warning if you switch from secure to unsecure connection". Give it a try.

    Best regards

    Renald

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 10, 2006 at 10:22 AM

    Hi,

    I have IE Version 6.0. The option is under security.

    With which Version do you work?

    Best regards

    Renald

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 10, 2006 at 10:23 AM

    Hi,

    did you try Internetoptions - Enhanced (erweitert) - Security

    Best regards

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 10, 2006 at 10:31 AM

    Hi Matthias,

    please read note 616900 under the topic: "Security Information:This page contains both secure and nonsecure items". This might help you further.

    Regards,

    Rainer

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Dear SDN guys,

      finally it WORKS!!! I have deleted all the SPRO entries for the catalog URL and created this stuff new. I plugged in the old catalog BSP again! Something must have been wrong before. Now I am popup free...

      thanx for all the input,

      regards, matthias

      Message was edited by: Matthias Kasig