Skip to Content
0

apo snp_cannot activate planning area

Mar 07, 2017 at 09:08 AM

25

avatar image

Hello,

I cannot initialize snp planning area...

We use only PP/DS in APO but since we want to start using the dynamic safety stock I need to activate the SNP planing area 9ASNP05 containing the SNP safety stock KF . The used MPOS 9ASNPBAS seems to be ok (green) but the status of the planning area is red...

I copied it as Z_9ASNP005 and wanted to create time series for it = left click on the planing area and select "create Time Series Object". Then entered the planning version 000 and time: from today till 1 years into the future. But when executing I create dumps..

Then I tried to initialize the planning area either direkt from the administration of DP & SNP tranx or using the report /SAPAPO/TS_PAREA_INITIALIZE, but get dumps when executing.

I tried to search for the issue and as a result run the consistency check: . Tried also with the standard 9ASN05:

as a result I got the error "there are no planning versions for planning area".

I also realized that when clicking on the button "Data Warehousing WB" in the trans admin of DP&SNP I get the error message "SAP BW client 010 is not the same as your logon client 002"??


I do not know what I should do...

thank you for all hints in advance!

br,

Pilvi

chbz9.png (88.5 kB)
sakh7.png (63.1 kB)
n6ubf.png (157.8 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers