Skip to Content
avatar image
Former Member

BO XI 3.1, BO Data Services 3.2 and CentOS

We're using currently BO reporting server - BusinessObjects Enterprise XI 3.1 and

BO Data Integrator - DATA SERVICES XI 3.2 (12.2.2.3) in CentOS release 5.11

Now we want to upgrade the CentOS to 6 or 7. So, i would like to know if BO XI 3.1 and Data Services Version: 12.2.2.3 will work on Redhat 6/7 or CentOS 6/7

Any insights, recommendations will be greatly appreciated.

Thanks in Advance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Mar 07, 2017 at 07:31 PM

    1. You are using unsupported configuration as CentOS was never supported for the product versions you have listed.
    2. CentOS is still not supported.
    3. Xi3.1 is at the end of its life and no new platforms are added to it, You can look at the PAM document in Support Portal, but I'm sure RedHat 7 is not supported for it, RedHat 6 might , if Xi3.1 is at Sp9.

    Yes, CentOS is a fork of RedHat, but we still do not support it. RedHat and Suse are the ONLY Linux flavors supported.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 08, 2017 at 12:34 PM

    Thank you Denis Konovalov

    BO XI 3.1 is SP3 and DATA SERVICES XI 3.2 (12.2.2.3).

    So, as per your comment i understood as even RedHat 6 will not support BO XI 3.1. Correct?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thank you Denis Konovalov.

      I checked https://apps.support.sap.com/sap/support/pam, and found "SAP BusinessObjects Enterprise XI 3.1 Supported Platforms" there, but the page is leading to PageNotFound and saying as the the portal is retired and as per the information in the page, i tried searching for the same in Community page , Archive of SCN content etc. But didn't get the info. Can you please guide me to the page where i can search this?