Skip to Content
0

Error on Install of Lumira 1.31 - Log File Generation

Mar 06, 2017 at 09:09 PM

143

avatar image

Hi,

When installing Lumira 1.31 (although I don't believe its just this version) I am unable to get through the installation process. Whilst installing, and subsequently when I try to open Lumira afterwards, I receive a popup message stating an error has occurred and then installation doesn't progress until that is cleared.

The error points to the logs in the configuration folder, however these are quite varied. If I look in the InstallData logs I can see what the issue is.

The logs point towards the Eclipse folders within the .SAPVI folder either having missing folders or being empty:

[INFO][loadExtensionBundles](org.eclipse.equinox.internal.simpleconfigurator.ConfigApplier)Extension plugin folder not found: D:\Users\dallison\.sapvi\extensions\eclipse\plugins

I've read a number of previous posts that refer to similar and this is what I have tried so far:

  • Cleared the .sapvi and sapvi folders in the User folders (3-4 of them as I have a D:\ drive as well as C:\)
  • Cleaned temp files
  • Run as Administrator
  • Uninstalled Google Chrome

I have removed old sappa folders as well.

Still no luck.

Has anyone got any other ideas?

Thanks

David

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Ludek Uher
Mar 08, 2017 at 12:36 AM
0

Make sure you are on a supported WIN OS version.

See KBA: 2380363 - Error when starting Lumira Desktop; An error has occured. See the log file

Ludek Senior Support Engineer AGS Product Support, Global Support Center Canada

SAP is now offering chat support for specific product components. For more details please see the KBA 2213344 - How to start a chat with SAP Support[video]

Follow me on Twitter: https://twitter.com/crnanalysistips

Got Enhancement ideas? Use the SAP Idea Place: https://ideas.sap.com/SAPLumira/boards

Share
10 |10000 characters needed characters left characters exceeded