Skip to Content
0
Former Member
Jul 06, 2006 at 09:37 AM

Password must not contain numbers and special characters

318 Views

We don't want to allow the use of special characters and numbers in passwords and during password reset.

We use the portal database for user management. I've tried the settings ume.logon.security_policy.password_special_char_required and password_alpha_numeric_required but they only provide a minimum number of special characters or numbers. I've also tried to set the value of these settings to "-1" but that doesn't work.

Can anybody tell me how to prevent special characters and numbers?