Skip to Content
0

EPM Add-in doesn't work

Mar 06, 2017 at 05:30 PM

577

avatar image

Hi BPC Friend

We have issues with one laptop to use the EPM Add-in properly.

The user can connect to the BPC Web page and for example process a dimension.

The user can con open a BPF and connect to excel and run a package but the tab EPM doesn't work properly because:

the user can't refresh a report, can't log on directly to bpc by log-on in the tab EPM and can't change the value for a dimension in the report

BPC gives the following errors:

The type initializer for 'FPMXLClient.ReportManagement.FormattingSheet' threw an exception.

Could not load file or assembly 'Microsoft.Vbe.Interop.Forms, Version=11.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c' or one of its dependencies. The system cannot find the file specified.

chbfd.png (261.7 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Vadim Kalinin Mar 07, 2017 at 10:04 AM
0

Please read this note:

https://launchpad.support.sap.com/#/notes/2403397/E

Looks like you have to reinstall the office or copy the folder...

Show 6 Share
10 |10000 characters needed characters left characters exceeded

thanks a lot. we will try the following even if we have office 2013

0

From the note:

1. Install MS Office 2013 on a separate machine or check a working machine
2. In the folder %windir%\assembly\gac or %windir%\assembly\GAC_MSIL there will be a subfolder called : "Microsoft.Vbe.Interop.Forms"

1

yes this is what I said to the user to do

0

The user may not have rights to manipulate system folders...

0

On my PC this folder is here:

inter.png (22.8 kB)
1

you are right. I said that to their local IT

thanks again Vadim

0
Vadim Kalinin Mar 06, 2017 at 06:03 PM
0

And?????????????????

Full details about user PC!

Show 3 Share
10 |10000 characters needed characters left characters exceeded

the user has:

Windows 7 64 bits, with MS Office 2013 32 bits. Internet explorer 11 and Microsoft .Net 4.5.2.

the server has:

BW 731 SP16

BPC 801 SP11

0

EPM version?

Please test full uninstall of EPM and then install fresh!

1

EPM 25 sp3

IE 11 64 bit

0