Skip to Content
avatar image
Former Member

SAPCAR Error

Recently i have downloaded Patches from Service Marketplace and tried to unpack the filesmwhile trying to extract JIDE17_0-10002804.SAR

SAPCAR -xvf JIDE17_0-10002804.SAR

I am getting the following error

SAPCAR: error in GetEntryData(); unknown block type (error 100).

I tried both SAPCAR 6.40 & SAPCAR 7.0 from service.sap.com/patches → Entry by Application Group → Additional Components → SAPCAR.

But no use..

can any one help me in this

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jul 04, 2006 at 11:31 AM

    Maybe somthing went wrong with the download.

    How did you download the file? FTP, Browser, etc. bin/ascii?

    Did you retry to download?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Dear Vignesh,

      I'm sorry but I don't know if it's possible via FTP. But maybe you can try downloading it "directly" by clicking on the name of the file in the Service Marketplace and then pressing the save button.

      Regards

      Juergen