Skip to Content

Does HANA 2.0 supports EHP8 FOR SAP ERP 6.0? When it will be supported?

Dear experts,
we're evaluating to migrate our SAP ERP 6.0 EHP5 + MS SQL 2012 to SAP ERP 6.0 EHP8 + HANA: since we would like to adopt the latest HANA 2.0, we need to know when EHP8 FOR SAP ERP 6.0 will be supported on HANA 2.0.

Checking the Product Availability Matrix, so far HANA 2.0 support "SAP NETWEAVER 7.5" ("Application Server ABAP") but apparently right now "EHP8 FOR SAP ERP 6.0" ("Central Appliactions") supports only HANA 1.0 as Database Platform (see https://apps.support.sap.com/sap/support/pam?hash=pvnr%3D73555000100900000247%26pt%3Dg%257Cd).
Do you have any visibility (a date) on the support of EHP8 FOR SAP ERP 6.0 on SAP HANA 2.0? Maybe with SPS 6 of EHP8 FOR SAP ERP 6.0 (planned for week 18), HANA 2.0 will be supported?
Unfortunately I can't find any information regarding the support of HANA 2.0 for EHP8 FOR SAP ERP 6.0.
Thank you for your help.
Kind regards,

Marco Mainini

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Apr 03, 2017 at 07:27 AM

    Hi,

    finally “EHP8 FOR SAP ERP 6.0” (“Central Applications”) is supported by HANA 2.0 starting from 31.03.2017!

    From note "2171334 - EHP8 for SAP ERP 6.0 SP Stacks - Release & Information Note"


    NEW: SAP HANA database 2.0 iSp stack 00 Revision 2 is released for Enhancement Package 8 for SAP ERP 6.0.

    Also the PAM (https://apps.support.sap.com/sap/support/pam?hash=pvnr%3D73555000100900000247%26pt%3Dg%257Cd) confirms it.

    This is an excellent news!


    Kind regards,


    Marco

    Add comment
    10|10000 characters needed characters exceeded