Skip to Content
author's profile photo
Former Member

Transfer structure prefix error

Hi all,

When i active the transfer structure of any infosource of Ecc5.0.,I got an error message 'Transfer structure prefix for source system T90CLNT090 is not defined'. The source system T90CLNT090 is the current client of bw system.Any one who met the problem before,or have some idea about this,appreciate for sharing your experience.

best regard,

Eric

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

8 Answers

  • Best Answer
    author's profile photo
    Former Member
    Jun 29, 2006 at 04:53 AM

    The Table RSBASIDOC stores prefix for the source systems.I think this table is not updated.

    Check the Source System once again, activate it and then replicate the data sources and try.

    Regs

    Gopi.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Feb 08, 2007 at 04:03 AM

    Could any one tell me what is root of this issue.

    I have check the Datasouce, RFC and replicate several time, when I activate the InfoObject always getting this issue.

    I am using ECC5.0. BW 3.5 and ECC R/3

    Regards

    SAMY

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Feb 08, 2007 at 05:28 AM

    hi

    it is a basis problem so pls contact your basis guy.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Feb 08, 2007 at 05:30 AM

    pls ask basis guy its a basis problem i have also faced same problem

    pls assign points if helpful.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thank you for your reply.

      I am technical guy in the whole SAP Team, we are new in SAP BW, no one else in BASIS, could any help me this problem either basis configuration as well as BW setting.

      Regards

      SAMY

  • author's profile photo
    Former Member
    Feb 08, 2007 at 05:31 AM

    pls ask basis guy its a basis problem i have also faced same problem

    pls assign points if helpful.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Feb 08, 2007 at 05:31 AM

    pls ask basis guy its a basis problem i have also faced same problem

    pls assign points if helpful.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Feb 14, 2007 at 05:43 PM

    All I used the following info to solve this problem

    Run FM RSAP_BIW_DISCONNECT to remove the old entry for your source system, then run FM RSAP_BIW_CONNECT. This will replace the entry in RSBASIDOC.

    After this, delete the entry in Partner Profile for the Logical System you are using(we20). Then execute RSA1.

    Once RSA1 is executed, the system should prompt you to activate the source system.

    Choose only activation and the entries should be regenerated again.

    The above steps are what I tried when facing the same problem. this seems to work .

    reward points if helpful

    Natovian

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Mar 27, 2007 at 08:14 AM

    I solved this problem by deleting record table key: SLOGSYS(T90CLNT90) RLOGSYS(T90CLNT90) and then using transaction RSA1,System regenerate the right record automatically.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Natovian,

      In my RSBASIDOC table, the SLOGSYS and RLOGSYS have the same system.

      I don't know is that right or not?

      Can you explain for me?

      Thanks,

      Chuong Hoang