Skip to Content
0

Lumira SAP BW acquisition connector error

Mar 03, 2017 at 01:28 PM

197

avatar image

We have installed SAP BI 4.2 SP03 and SAP GUI 7.40 . We have also installed SAP Lumira 1.31.2.24 Desktop and trying to connect BI (Olap connection) via SAP BW acquisition connector. SAP authentication returns the error "not connected" Could you Please advice. Regards M. Zeybek

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

8 Answers

M. van Foeken Mar 03, 2017 at 01:33 PM
0

Hi,

Can you tell me a little bit more on your BI Platform. Is it a clustered environment? What are you filling in as hostname?

With kind regards,

Martijn van Foeken | Interdobs

Share
10 |10000 characters needed characters left characters exceeded
Metin Zeybek Mar 03, 2017 at 02:04 PM
0

Hi ,

Thank you for your answer .

It is single CMS environment , not clustered. The host name is the server name and the CMS port (attached picture). I have same kind installation for other customers which works fine.. In this installation users have also managed to login SAP BI platform through port 6405 (http://<servername>:6405/biprws) .


Share
10 |10000 characters needed characters left characters exceeded
Tammy Powlas
Mar 03, 2017 at 02:27 PM
0

Hi Metin - would this SAP note apply? See https://launchpad.support.sap.com/#/notes/2422365/E

Share
10 |10000 characters needed characters left characters exceeded
Metin Zeybek Mar 03, 2017 at 03:09 PM
0

Hi Tammy,

I am not able to open this note.

Share
10 |10000 characters needed characters left characters exceeded
Metin Zeybek Mar 06, 2017 at 06:23 PM
0

Hi Tammy,

Now I have seen the SAP Note "2422365 - Lumira hangs when acquiring data from BW via OLAP connection", but my issues is that we are not able to logon at all. This note is about SSO authentication after logon.

Thanks.

Share
10 |10000 characters needed characters left characters exceeded
Ludek Uher
Mar 08, 2017 at 12:24 AM
0

I have never seen this error before, nor can I find any note of it in any KBA / SAP Note. It may be worthwhile doing Lumira logs as described in KBA 2220451 - High Level SAP Lumira Desktop Trace Log Files Using enabletracing.bat File - v. 2

Then create a phone incident and have a support tech have look.

- Ludek Senior Support Engineer AGS Product Support, Global Support Center Canada

SAP is now offering chat support for specific product components. For more details please see the KBA 2213344 - How to start a chat with SAP Support[video]

Follow me on Twitter: https://twitter.com/crnanalysistips

Got Enhancement ideas? Use the SAP Idea Place: https://ideas.sap.com/SAPLumira/boards

Share
10 |10000 characters needed characters left characters exceeded
Audrius Patalauskas Mar 09, 2017 at 05:59 AM
0

Hello, Metin,

I`m also facing the same "Not connected" issue, did you manage to find a solution? I`ve upgraded to Lumira BIP add-on 1.31 patch 4, but that didn`t solve anything.

Share
10 |10000 characters needed characters left characters exceeded
Audrius Patalauskas Mar 23, 2017 at 02:55 PM
0

Hello, Metin,

with the help of SAP support we solved this issue. Most likely you have a faulty OLAP connection. Go through your defined OLAP connections in Information desing tool trying to open them, one or more won`t open, throwing an error message, delete or recreate that connection and you should be able to connect.

Share
10 |10000 characters needed characters left characters exceeded