Skip to Content

Unable to Install SMCRM 620_700 Addon in CRM 7 EHP4

Hi Folks,

I'm having an issue whereby I'm unable to do fresh installation of SMCRM 620_700 addon to CRM 7 EHP 4.

I have the per-requisite component as stated in snote 1828657.

SMFND release 620_700

CRM_PLUS release 714

SAP_BASIS release 750

but they are still asking for BBPCRM, 701, 702, 712, 713 to be installed?

anyone know how to get pass this?

error-smcrm-620-700.jpg

Thank you

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Mar 03, 2017 at 02:36 PM

    Solved the issue by adding attribute package.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.