Skip to Content
0

Alert mails in each step of Process chain isn't working

Mar 03, 2017 at 01:08 PM

70

avatar image

I am able to set the alert emails at each step of process chain. But I don't receive any mails. Why isn't working?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Mario Tibollo Mar 06, 2017 at 02:37 PM
0

hi, did you check your mailbox?

Share
10 |10000 characters needed characters left characters exceeded
sudhakar kotha Mar 06, 2017 at 05:19 PM
0

Check with basis team the will configure SMTP and SCOT t-code

Share
10 |10000 characters needed characters left characters exceeded
Bhavin Vyas Mar 06, 2017 at 06:30 PM
0

Go to SOST tcode and check the status of the emails.

Are you able to broad cast other emails like reports from BW server?

Please check with your basis team with the configuration part of email server in BW Instance.

Thanks,

Bhavin Vyas

Share
10 |10000 characters needed characters left characters exceeded
Muthulakshmi Muthiah Mar 09, 2017 at 07:48 PM
0

Hi Bhavin/Sudhakar,

Thanks for your inputs. SMTP was already configured. The issue was with Basis team's history logs were in ready to send state for a long time without catching the job from time to time. So any new messages were stuck in the queue. I worked out this with Basis team.

Hi Mario, I did check my inbox :)

Regards,

Muthulakshmi

Share
10 |10000 characters needed characters left characters exceeded