Skip to Content
1

Initiative decision point to initiative phase DFM synchronization

Mar 03, 2017 at 12:02 PM

82

avatar image

Dear Experts,

I have an annoying problem with DFM configuration - I am trying to enable the item-driving the initiative scenario. I made the following settings (see the ones marked orange):

and

which, in turn, should mean that when the initiative DP status changes from Z01 to Z23, the initiative phase status should be updated to DX18 (Complete phase). I have tried the DX1A (Complete Phase or Approval) but doesn't work either.

Another problem I see is that when I try to update initiative dps based on the item dps it works fine but the opposite does not work. The same thing with status from item to initiative - it works on, but the other way not.

Please advise,

BR,

Emil

4p2vl.png (19.0 kB)
6csjl.png (15.9 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Francesco Pezzoli
Mar 27, 2017 at 12:32 PM
0

Dear Emil,

I would suggest that you check the following:

- have you tried using DFM Business Transaction DFM3 ("Complete") instead of DMF5 ("Cancel")? It would seem to be more appropriate to what you are trying to achieve

- Is note 2077654 already on your system? I would assume so, as the note is already two years old, if not however you should definitvely implement the note, as it can cause failures in DFM in this and other scenarios.

- Use the tool "Check and Maintain Settings for DFM" (right below the "Decision Flow Management Settings" node in SPRO) to see if any errors are found for this source/target mapping. Ensure to select radio button "status", define the relevant source and target groupings and select the relevant business transactions and statuses, before using the button "Check Customizing".

Also make sure that it is indeed possible to set the status manually in the phase (if for any reason a status cannot be set manually, then also DFM will not be able to set it).

Best regards

Francesco

Share
10 |10000 characters needed characters left characters exceeded
Emil Lazarski Apr 10, 2017 at 08:10 PM
0

The problem was solved (the note was needed).

Share
10 |10000 characters needed characters left characters exceeded