Skip to Content

Eclipse client is older than the connected Operations Server

We do some co-innovation with a customer and they are currently working on iFlows in Eclipse. They are facing the issue that they get an warning message regarding version mismatch: "Your Eclipse client is older than the connected Operations Server. Please update your Eclipse client installation as you might experience compatibility problems otherwise".

They cannot deploy their iFlow they have created with Eclipse. An error comes for the receiver channel: "This component HTTP with verison 1.2 is not supported in SAP HANA Cloud Integration profile".

They are using Eclipse Mars (4.5.2) and have installed the most recent versions of the HCI-Plugins as described here: https://tools.hana.ondemand.com/#cloudintegration

Any idea what is the issue here?

Cheers, Daniel

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Mar 03, 2017 at 11:21 AM

    Hello Daniel,

    First thing you have to update your eclipse SAP HCI plugin [ every month SAP is releasing updates ].Later right click on Channel save it as template.

    To overcome the issue you have to delete that channel and add it again then use option load from template.

    Regards,

    Sriprasad Shivaram Bhat

    Add comment
    10|10000 characters needed characters exceeded