Skip to Content
0

Error starting application WACO02

Mar 03, 2017 at 09:40 AM

54

avatar image
Former Member

On creating a report on the Report Information System on transaction WACO02, and trying to open it it gives an error - Error opening application.

I do have work installed both on the application server as well on the frontend still the error appears.

Please provide a possible resolution

10 |10000 characters needed characters left characters exceeded

I don't understand your question.

When you say:

  • "I do have work installed both on the application server as well on the frontend"
    Do you mean Microsoft Word?
  • "On creating a report on the Report Information System on transaction WACO02, "
    Do you mean you do a "report from template" in transaction WACo02 - Waste Workbench?

A screenshot would be helpful to understand you are trying to achieve.

0
Former Member
Mark Pfister

Hi Mark,

Yes. I have word installed both locally as well as on the central installation.

Also, the issue is not when generating the report. The error comes when I go to the report Information system and try to open the document when the error occurs.

796000-1.png (213.7 kB)
0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Mark Pfister Mar 06, 2017 at 09:52 AM
0

Hi Soumya.

Just to be sure: Do you have WWI installed as well?
If you have WWI installed and it doesn't start I think the DMS settings are not correct for workstation application WWI:

Please run report "RC14SXDVSCHECK" - see OSS Note 1156981 - Test program for EH&S document management for details

Hope this helps

Mark

Share
10 |10000 characters needed characters left characters exceeded