Skip to Content

Client Device Java Version for Business Objects 4.1

Hello All,

We are in SAP Business Objects 4.1 SP5. In our client device we have the Java version 1.8 installed and we can access the BI and CMC launch pad in IE without any issues.

Now we are planning to move to Java 1.9 version, will there be any impact to Business Objects application.

The Java version is only on Client device and not on servers where Business Objects is installed.

Thanks,

Kavin

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers