Skip to Content
avatar image
Former Member

SAP BO Service Pack SP 8 , Live Office SP7 , SP 8 Office 2016 install sequence on server

Hi Experts,
For a testing we need to install Microsoft office 2016 suite to our BO server.

Same time we would be installing SP7 ( bundled ) for live Office and SP8 upgrade for live office , In addition to that we are also planning to install SP 8 SP upgrade fro BO XI 4.1

Is there a sequence that has to be followed for this ? In addition to this do we need to back up any xml or properties file before ( SP 8 upgrade ) apart from file store and CMS database back up ?

Current environment

BOXI4.1 SP6 AD SSO configured

Tomcat

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Mar 03, 2017 at 06:43 PM

    a. you should not install office suite on your server, nor Live office there.
    In general - you patch BI Platform first, then install/patch any client tools

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 02, 2017 at 10:04 AM

    You need take backup of any custom configuration change you have done.After upgrade you need to place these files again.

    Image folder

    Web.XML file

    tomcat/webapps/BOE/WEB-INF/config/custom (all files in custom folder)

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 03, 2017 at 10:52 AM

    Thanks Amit,

    Noted,are we aware which Sequence we should be following for above installations If any.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Yes agreed that Ms office installation is required for some testing by client.

      SP8 > MS Office and then Live office , i think it should be

  • Mar 06, 2017 at 09:37 PM

    Kultar,

    First of all if you are planning to use MS Office 2016, you MUST go BI 4.2 SP3. BI 4.1 DOES NOT support MS Office 2016, see PAM links for BI 4.1 and BI 4.2 (see below)

    BI 4.1 Supported PAM (Page # 14)

    https://www.sap.com/documents/2016/05/e23d0b85-737c-0010-82c7-eda71af511fa.html

    BI 4.2 Supported PAM (Page # 14)

    https://support.sap.com/content/dam/library/ssp/infopages/pam-essentials/SBOP_BI_42.pdf

    Also note that SP are now commutative, which mean you can straight to the final SP. In you case your best choice is to Install BI 4.2 w/SP3 and then add Patch 04, this is most stable release.

    Regards,

    Ajay

    Add comment
    10|10000 characters needed characters exceeded