Skip to Content
0

Sap Fiori Launchpad "This site can’t be reached"

Mar 01, 2017 at 02:17 PM

550

avatar image

Hello @all,

I installed SAP NetWeaver 7.5 AS ABAP, followed guides to configure and activate both SAP Gateway and SAP Fiori Launchpad. I double checked If the proper SICF services are running but every time when from the same machine I installed everything I call the following url I always receive the page "This site can’t be reached".

https://localhost:0/sap/bc/ui5_ui5/ui2/ushell/shells/abap/FioriLaunchpad.html

Could you tell me if I missing something important during the configuration?

Thank you.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Bartosz Jarkowski Mar 01, 2017 at 02:52 PM
0

Hi,

in your URL you are calling the server on port 0, which I believe is not correct.

Can you please share value for profile parameters icm/server_port_1?

To configure Fiori Launchpad you can follow my blog:

https://blogs.sap.com/2016/08/01/your-s4hana-environment-part-2-sap-nw-gateway-and-fiori-launchpad/

Best regards

Bartosz

Show 4 Share
10 |10000 characters needed characters left characters exceeded

Hi Bartosz,

sorry this is my first time installing this product. Could you tell me how I can find this information?

0

Go to T-code RZ11 and enter the profile parameter icm/server_port_0 and icm/server_port_1

You are interested in Current Value

Best regards

Bartosz

0

Thank you for the help.

For server_port_0

For server_port_1

So they are actually 0 or I´m wrong?

0

The port should not be 0.

Please try to change the configuration in RZ10 for instance profile and change the parameter icm/server_port_0 to PROT=HTTP,PORT=51000,TIMEOUT=300,PROCTIMEOUT=7200

EDIT: You need to restart your instance afterwards.

Then please try to open:

http://localhost:51000/sap/bc/ui5_ui5/ui2/ushell/shells/abap/FioriLaunchpad.html

(please note that it's http and not https)

Anyway I suggest to read my blog and follow it to configure your Fiori Launchpad.

Best regards

Bartosz

0
Babu Pasupathy Mar 02, 2017 at 04:37 PM
0

Hi,

You need to set the port in the SMICM

Go to SMICM---->Goto---->Services--->Give your port number to the http and https.

Thanks,

Babu

Image result for smicm goto service

Share
10 |10000 characters needed characters left characters exceeded
Babu Pasupathy Mar 02, 2017 at 04:54 PM
0

Hi,

Please follow below link

https://blogs.sap.com/2013/05/14/quick-starter-configuration-guide-sap-gateway/

Additionally u also need to set profile parameter in RZ11 as below

https://blogs.sap.com/2015/11/26/sso-problem-with-the-sap-gateway-client-iwfndgwclient/

Thanks,

Babu

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Babu,

thank you for you help. I already fix the problem in this way:

in the SAP Management Console I select ICM > right click on it and select Parameter > Scroll down to icm/server_port > [0] > in the sub_menu select SubParameter PORT and click on Edit > change the value to the desired one.

Now I can access the Fiori Launchpad.

0