Skip to Content
author's profile photo Former Member
Former Member

I am not able to create Repository

Hi All,

I have installed SQL server. I am able to login SQL query. my SQL server name is "WINDSON" now when I am trying to create repository in MDM console I gave server name as "WINDSON" and I select "SQL_Server" as DBMS server Type and give user name and password of SQL server. It is showing Error "Unable to Connect Database Server" I removed SQL server and MDM and again reinstall it but I am gettig the same error. SQL server is working fine but when I try to connect MDM console at that time it gives error.

So can any one tel me the step by step process to Integreate SQL server with MDM console.

Any help from an one will be great for me.

Thanks

Ashish Patel.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 12, 2006 at 03:41 AM

    Hi Ashish

    This error would have caused becaz of SQl Server Registration failure.. Try to process New SQL Server Registration steps given below:

    1. Go to SQL Server Enterprise Manager

    2. Right click on the Current server Group and select

    New SQL Server Registration.

    3. a. Choose the Server name from the available server

    b. Select authentication mode - Select SQl Server

    login instead of windows

    c. Give new login userid & password.

    4. Complete the process and perform FINISH...

    5. Now try with the new Userid & password.

    Hope this might helps....

    cheers

    Alexander

    Note: Please reward the points, if found helpful.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Just check the SQL server authentication mode. Make sure you set the SQL Server Authentication to "SQL Server and Windows".

      To check/change the SQL Server Authentication.

      Open SQL Server Enterprise MAnager, Right click on the SQL Server ->Properties->In the Security Tab, see the option for the Authentication and change it to "SQL Server and Windows"

      Hope this helps.

      Thanks and Regards

      Subbu

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.