Skip to Content
0

What is causing these errors when using Crystal Reports?

Feb 28, 2017 at 08:10 PM

34

avatar image
Former Member

crerror1.png crerror2.png

Hi,


I’m not sure if this is something you’re able to provide support for, so feel free to let me know if this is our responsibility to support. We have a customer that is getting a few errors when using Crystal Reports. They have said the below:

I am running Open Engage 16R2 with Crystal Reports XI and have installed
the CRRuntime_32bit_13_0_13 application, however each time I try to open
a report, I get:

(Error1)

I have tried running the Integra_CrystalXI_Plugin from the older 13R2
install and have tried CRRedist2008_x86 which used to get it working. I
also note that there isn't a CRRuntime_64bit_13_0_13 application
available which I used to need to install.



I expect I am not doing it right and there are newer files available,
but if you could point me in the right direction that would be great.
Not sure if this is related, but once within the Open Engage
application, it won't display any network drives. I have a network
drive mapped on the PC, however when I try to output a file using the
MED directory, it isn't available as it claims Drive Q: does not exist,
however it is clearly available.

(Error 2)
We would normally go to our senior support consultant for issues such as this, but unfortunately she’s away on annual leave this week, so any help/advice you could offer would be greatly appreciated.

We are using Crystal reports with Accounting Office and Open Engage

crerror1.png (25.7 kB)
crerror2.png (167.9 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Denis Konovalov
Feb 28, 2017 at 08:44 PM
0

Both errors are not related to actual Crystal reports, they are due to the issue Open Engage has with network drives.
This means you need to contact Open Engage support or their forums.

Share
10 |10000 characters needed characters left characters exceeded
Don Williams
Mar 02, 2017 at 04:30 PM
0

And the CR for VS runtime you installed may and likely will cause problems. Uninstall it and contact them as Denis suggested.

Share
10 |10000 characters needed characters left characters exceeded