Skip to Content
0

Inbound Idoc Posted with No Error but No Central Person Created in SAP CRM

Feb 28, 2017 at 04:02 AM

112

avatar image
Former Member

Dear Experts,

I am facing problem in replicating HR Employee from ECC to CRM. I'm in a support project where all ALE configuration has been setup by other team. I have checked all ALE configuration based on document C05_BB and everything seems okay.

When I try to send employee from PFAL with object type : P both outbound idoc in ECC and inbound idoc in CRM were posted with no Error.

When I check the log in SLG1 in CRM there are no error as well. Following are the detail log:

green - Start of integration for employee (IDoc 0000000000022134)
green - Filtering data for employee(s)
green - Read assignment of employee to person
green - Transfer employee data to person
green - Converting business partners from personnel numbers
green - Filter out persons with incorrect business partners
green - Synchronizing BP-BP relationships
green - End of integration for employee (IDoc )

Then I try to run a consistency check in CRM using program HRALXSYNC with object central person (same value with object ID in PFAL). I got this message " No data found for search conditions ".

Central Person also did not exist in T Code PP01 in CRM.

Please kindly advice.

Thank you.

Regards,

Shafeeg

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member Mar 10, 2017 at 07:36 AM
0

Dear Experts,

Any idea to solve this issue?

Please kindly advice. Thank you.

Regards,

Shafeeg

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member May 26, 2017 at 07:43 AM
0

Hello, Shafeeg!

I've faced similar problemls recently (posted idoc and slg1 log without errors), you can try to find your idoc with WE19 transaction and debug FM IDOC_INPUT_HRMD

Share
10 |10000 characters needed characters left characters exceeded