Skip to Content
author's profile photo Former Member
Former Member

cannot register WAS Java in SLD with SLD-Data-Supplier

Hello!

I have installed the SAP NetWeaver 04s SP7 Full Java Edition.

My local sld can be accessed by localhost:50100/sld. So the sld-server runs.

Problem:

I want to set up the SLD Data Supplier of my j2ee-engine in the Visual Administrator. In HTTP-Settings I entered the Host (localhost), Port (50100), User (Administrator), ...

When I trigger to send the data to the sld nothing happens and when I go to the sld (localhost:50100/sld) and look in the technical systems, I see that nothing is registered.

But there are two WAS Java registered with Host "p137389" and "pwdf3102" that do not exists.

What did not help:

Somebody told me that I have to tell SLD that it runs on Host "localhost" by means of "SAP Netweaver Administrator".

In "Deploy and Change" I selected the "NWA"-scenario and choose "Configure and Deploy SLD". When I execute the template the SLD-Host "pwdf3102" is given. When I try to change it and press "install" nothing happens. Executing the template again shows SLD-Host "pwdf3102" again. I also tried these steps after stoping the SLD-Server with the same result.

Any idea what goes wrong?

Thank you very much in advance. You can really help me.

Jörg

Message was edited by: Jörg Haverkamp

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 06, 2006 at 05:55 PM

    Hi Jorg,

    Try to identify error that occurrs when you are triggering the data send process in SLD Data Supplier service. If you get nothing in VA status bar, you could also check defaultTrace for your engine.

    Regards,

    Mike

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.